Nokia Génération
Bienvenue
Nokia Génération

Le Forum des passionnés de Nokia tactiles

Nokia Génération a une page Facebook, pour y aller cliquer > > > Ici

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Nokia Public Transport

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

1 Nokia Public Transport le Sam 11 Jan 2014 - 3:34

OEIL


Développeur
Développeur
Problème d'installation et d'Update de Nokia Transport

Il existe deux versions de Nokia Transport : la version de base 2.01  qui est proposée dans les téléphones sous BELLE FP1 ou FP2  par défaut .
A l'origine , cette version ne fonctionne que pour des villes US  +Berlin et Londres ...
Une autre version est apparue  , la 2.5  , pour couvrir l'Europe  et donc certaines villes Françaises  .
Jusqu'a la mi Octobre 2013  , tout était OK  et l'appli s'installait normalement à partir du Nokia STORE .
Mais  depuis cette date , l 'installeur de l'application du store  est en panne !   ( problème de serveur Nokia  très probablement .)
Nokia  transport est une application liée à Nokia Carte  et donc  aussi  à la nouvelle Mouture de HERE  ;
Un lecteur de AAS   nous en dit plus :
Also, contacted the nokia support aka 2-nd level. They explained me that their "Getting Ready" service stopped to work (by a "planed" HERE update) around October 15-17 2013 in the areas which do not have "transport info".
les détails :
[Vous devez être inscrit et connecté pour voir ce lien]

-----------------------
Concrètement  , ça veut dire  que :
si  vous  avez  fait  la MAJ  vers la version 2.5   ,  tout est ok  et votre appli   est fonctionnel pour l’Europe .
si vous  avez toujours la version 2.01  , vous êtes bloqué sur cette version  ( pour les US  , ce n'est pas grave )
Si  vous faites un RESET  de votre phone    , idem  que pour le 2°   :  vous  aurez une erreur d'installation à partir du store .
------------------------
[Vous devez être inscrit et connecté pour voir cette image]..[Vous devez être inscrit et connecté pour voir cette image]
------------------------
Les solutions :
La première solution trouvée  , a été  le CFW  , qui lui  posséde une version 2.5  , mais avec moins de langages .
La  deuxième solution   est moins contraignante  car un VRAI  fichier d'installation , version 2.5 ,  signé par NOKIA  existe , ce qui permettra  une mise à jour  sur les mobiles "normaux" ; il est compatible en 55 Langues .
Download :
[Vous devez être inscrit et connecté pour voir ce lien]

--------------------------
Merci  à Doume , qui  m'a permis  d'avancer pour résoudre le problème . En effet la version 2.5  allégée de son CFW   n' as pas voulu s'installer  sur mon 808    , à cause  du manque de langages .

A+
PS: Il existe aussi des versions 2.01 et 2.5 pour les premières générations de mobiles S60 V5 .

http://http://mobilsym.wordpresscom

2 Re: Nokia Public Transport le Sam 11 Jan 2014 - 10:10

Hallypaps_Rufus


Administrateur
Administrateur
Merci à toi Œil   Smile


______________________________________________________________________
Non je ne ressemble pas à mon avatar  [Vous devez être inscrit et connecté pour voir cette image]  ...

Dans tous les cas   [Vous devez être inscrit et connecté pour voir cette image]

3 Re: Nokia Public Transport le Sam 11 Jan 2014 - 14:36

dang66


Moderateur
Moderateur
Merci Œil  Wink 

J'avais remarqué ce problème lorsque j'ai installé Nokia transport sur le dernier CFW de Benny.

J'ai fini par installer la version 2.01 car effectivement, il y avait un problème avec la 2.5


______________________________________________________________________
Téléphones since 1997 : Nokia 3310, 3330, 5740, 6300, 5800

4 Re: Nokia Public Transport le Sam 11 Jan 2014 - 22:58

OEIL


Développeur
Développeur
Oui , tout le monde ne se sert pas de cette appli , car il y a des lacunes dans les villes desservies : dans mon cas , rien pour Brest , même pas les trains pour Paris ! Mais à partir de Rennes , ça marche .
Voila ce que c'est que d'habiter au bout du Monde .  Laughing 

---------------
Pour ceux qui veulent plus de versions , dont les versions pour S^1 :
[Vous devez être inscrit et connecté pour voir ce lien]

( Vous remarquerez que dans son message de Signature , Testi100 en veut au sieur Elop . )

http://http://mobilsym.wordpresscom

5 Re: Nokia Public Transport Aujourd'hui à 13:02

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum