Nokia Génération
Bienvenue
Nokia Génération

Le Forum des passionnés de Nokia tactiles

Nokia Génération a une page Facebook, pour y aller cliquer > > > Ici

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

CFW C6 v40 par Hayvan (MISE A JOUR DU 12.07.2011)

Aller à la page : Précédent  1, 2, 3 ... 5, 6, 7 ... 10, 11, 12  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 6 sur 12]

hayvan

avatar
Moderateur
Moderateur
Rappel du premier message :

Bonjour

Je vous propose de partager ce CFW concocté pour mes besoins propres.

Il est basé sur la version 52.0.007 du 5800 et la 40.0.21 du C6. Je remercie mara- pour le port du firmware C6 pour le 5800, je me suis contenté d'ajouter les mods.

Vous retrouverez dans ce CFW les nouveautés du C6v40, à savoir (par rapport à la v20):
  • le nouveau navigateur internet
  • les émoticônes
  • une meilleure gestion de la RAM


Mes ajouts :
  • Rompatcher inclus, j'ai choisi de virer l'installserver de PNHT pour permettre l'installation des applications QT/smartinstaller (il suffit de désactiver le patch installserver+ la première fois qu'on installe QT)
  • Permissions Java craquées, ce qui veut dit que vous pouvez fixer un "toujours autoriser" à toutes les catégories existantes (paramètres suite dans "applications installées)
  • Icônes N8 de mara- intégrées
  • Conversations et Nokia Notifications intégrés
  • 5 widgets raccourcis
  • Menu S^3 (4x4 en vertical et 6x2 en horizontal)
  • Clavier N8 intégré avec un clavier AZERTY et QWERTY 4 lignes
  • Anglais, Français et Finnois intégrés
  • Les effets de thèmes de Titoinou (merci Titoinou)
  • Le slide to unlock du dernier CFW de Bennyvon88 (merci Benny)
  • Le mod light v3 de mara- (merci mara-, c'est en gros la lumière verte qui s'allume lors du chargement de la batterie)
  • Presque tous les mods de Titoinou (re-merci Titoinou)
  • TV-out qui marche
  • User agent du N97 (je le préfère à celui du C6, il est plus complet sous le Store, par exemple le widget du Monde n'apparaît pas quand on est reconnu comme C6).
  • Le "verrouiller écran et touches" redémarre en fait le téléphone (pas trouvé une version en français du restart, et ça me saoûle de reflasher pour ça)
  • Vibrations atténuées du retour d'écran pour limiter la conso de la batterie.
    MàJ (12/07/2011)
  • Ajout du mod Titoinou de fermeture des applications restant par défaut en arrière-fond (libère de la RAM)
  • le "verrouiller écran & touches" a été remplacé par "Redémarrer le téléphone" dans le menu déclenché par le bouton on/off


J'ajoute par ailleurs qu'Ovi Maps se met à jour, de même que le lecteur audio (qui ne lit que dans le répertoire Music), je n'ai rencontré à ce jour aucun problème de mise à jour.

J'oubliais : le SIP fonctionne (je suis assez lourd avec le SIP pour qu'il marche dans mon CFW quand même).

Seul bug possible : la mediabar peut ne pas fonctionner lors du premier boot, mais après un redémarrage, tout fonctionne (et le bug ne ré-apparaît jamais).

Je vous conseille l'excellent tuto de Metallifanca pour flasher avec JAF. J'ai inclus les 6 fichiers à mettre dans le répertoire RM-356 dans le fichier .rar joint.

Je précise que j'ai cooké ce CFW pour mon propre plaisir, donc j'ignore si je l'entretiendrai ou ferai des mises à jour régulières.

Bon maintenant les screenshots (NB. J'utilise un thème Anna actuellement qui n'est pas incorporé dans le CF) :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

Et le lien pour le CFW (quand même) :

Lien MU CFW C6v40 par Hayvan (màj du 12.07.11, re-uploadé le 23/6/12)

et le lien du seul ROFS2 (màj du 12.07.11)

Merci encore à mara-, Titoinou, Bennyvon88 et tous les modders de dailymobile.



Dernière édition par hayvan le Sam 23 Juin 2012 - 13:27, édité 4 fois


hayvan

avatar
Moderateur
Moderateur
Cool

Invité

avatar
Invité
Encore moi Smile
Bonjour à tous
J'utilise opera pour la navigation, mais quand je clique sur l'appli - que je suppose native - qui ressemble à la terre, une appli internet s'ouvre, mais se ferme aussitôt.
OVI store ne fonctionne pas, je clique mais je n'ai même pas le temps de voir quoi que ce soit.

Je suppose que ça doit êter encore un truc de paramétrage que j'ai loupé, mais j'ai cherché dans les param, options etc... et je n'ai rien trouvé qui pouvait me mettre sur la voie.

Merci.

Iza

metallifanca

avatar
Moderateur
Moderateur
ben le "truc qui ressemble a la terre", c'est le navigateur web. C'est bizarre qu'il ne s'ouvre pas, c'est une des grosse mise a jour de ce cfw... tu as bien fait un hard reset aprés l'installation?


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

hayvan

avatar
Moderateur
Moderateur
Dans le passé, avec le cfw de Ramzi, j'avais eu un souci avec ovi store, parce que le navigateur web avait décidé de changer son point d'accès par défaut.

1/ Va dans Params\connectivité\destinations pour vérifier que "internet" est bien la destination par défaut (un tick doit être apparent à côté)

2/ Lance le navigateur et regarde dans ses paramètres le choix de la destination par défaut.

Sinon, je ne vois pas ce que ça peut être. Tu as des patchs activés dans rompatcher ?

Essaie d'éteindre complètement et de rallumer la bête aussi.

Invité

avatar
Invité
Le hard reset a été fait quand j'ai eu mes pb avec les contacts. Pour l'arrêt allumage, vu que je passe mon temps à changer de sim, j'ai du le faire une dizaine de fois depuis 3 jours !

J'ai bien internet de coché par défaut dans la connexion, mais je ne peux pas lancer le navigateur, il se ferme aussitôt. Plutôt il commence à charger (je vois la barre de progression au niveau de l'url... d'ailleurs y'a pas d'url) et se ferme.

J'ai tenté la navigation à partir de la connexion, pareil, ça se ferme direct.
Je verrai ce WE pour réinstaller le firmware si je ne trouve pas d'ici là. Y'a un truc que j'ai du désactivé ou virer.

Je n'ai pas touché à rompatcher.

Bonne soirée.

Iza

Invité

avatar
Invité
Hello, est-ce que Hayvan ou quelqu'un aurait fait une ptite vidéo, montrant "en mouvement" le CFW Smile ?
Pour voir comment il se comporte.
Merci d'avance.

Invité

avatar
Invité
J'ai peut être une piste...
J'ai voulu prendre ovi store sur le site ovi. J'ai récupéré l'appli, mais quand je tente de l'installer, ça me dit que j'ai pas le bon tél.
Idem avec d'autres appli pour le 5800.
Du coup, le navigateur se comporte peut être pareil. J'ai peut être fait une màj du navigateur et c'est ça qui fout la grouille.
Iza

hayvan

avatar
Moderateur
Moderateur
FreD_BzH a écrit:Hello, est-ce que Hayvan ou quelqu'un aurait fait une ptite vidéo, montrant "en mouvement" le CFW Smile ?
Pour voir comment il se comporte.
Merci d'avance.

Désolé, je n'ai ni la voix de crooner de leplucooldu14, ni (surtout) de caméra...

Invité

avatar
Invité
héhé Laughing
donc tout repose sur toi maintenant leplucooldu14 Very Happy
...sans trop te mettre la pression Smile

metallifanca

avatar
Moderateur
Moderateur
leplucooldu14 est en vacances... je peux essayer de vous le faire si vous voulez (ce soir en rentrant)... au lieu d'une voix de crooner, ce sera l'accent de Liechhh' Very Happy


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
Yes merci metallifanca Smile, mais c'est pas si pressé comme je viens de mettre le CFW de Bennyvon, j'ai pas envie de refaire ça tout de suite Smile
D'ailleurs, j'ai une ptite question par ...
Si quelqu'un à la réponse, merci Smile

metallifanca

avatar
Moderateur
Moderateur
répondu Smile


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
bonjour tout le monde
je me demande quelles sont les améliorations de v52.0.101 par rapport à la v52.0.07
merci

metallifanca

avatar
Moderateur
Moderateur
rien, c'est une version du firmware adaptée pour l'italie (d'aprés ce que j'ai compris)


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
J'ai trouvé le problème d'internet... ma carte mémoire. Quand je l'enlève ça marche nickel, mais pas quand elle et présente.
Je suppose qu'il doit y avoir un dossier ou fichier qui fout la grouille. Je vais chercehr pas à pas Crying or Very sad
Bon WE à tous
Iza

Invité

avatar
Invité
moi je dirais : un bon ptit formatage de la carte SD à partir du téléphone, après avoir fais tes sauvegardes de données bien sur Smile
c'est ce que je fais après chaque réinstallation ou hard reset !

Invité

avatar
Invité
C'est ce que je fais, car j'ai la flemme de chercher ce qui cloche... Wink
Tout est effacé maintenant, je vais la remettre histoire de vois ce que ça donne quand il n'y a rien dessus.
Ca marche cheers
Maintenant faut que je recopie tout...
Iza

Invité

avatar
Invité
salut
l'icone "extra" dans le menu apparait en noir
s'il ya une solution pour ça
et merci

hayvan

avatar
Moderateur
Moderateur
Bonsoir,

Avec quel thème ?

metallifanca

avatar
Moderateur
Moderateur
Bon... chose promise, chose due : j'ai fait une petite video.
Soyez indulgent, c'est la premiere fois que je fais une video de présentation. D'ailleurs j'ai oublié de préciser pleins de choses comme le fait que ovi maps peut etre mis a jour, ou que la police pure est absente mais qu'on peut la rajouter via le répertoire ressource/fonts sur la sd...
[Vous devez être inscrit et connecté pour voir ce lien]


//alexx: ajouté au premier post Smile


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Alexx

avatar
Administrateur
Administrateur
Merci metallifanca Smile +1


______________________________________________________________________
Alexx Administrateur de Nokia Génération
[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien]
Merci de compléter votre profil - ce sont des informations utiles pour pouvoir vous donner des réponses exactes [Vous devez être inscrit et connecté pour voir cette image]
Ne confondez pas ma boîte MP avec le Forum. Je ne réponds à aucun MP concernant un problème qui peut être exposé sur le forum, merci pour votre compréhension.
http://nokia-generation.my-goo.net

hayvan

avatar
Moderateur
Moderateur
Merci Metallifanca, +1

Une vidéo de leplucooldu14 dure environ 14 minutes (d'où le pseudo ? Very Happy), c'est ça son secret pour en montrer plus. Mais c'est déjà très complet, merci encore !!

Invité

avatar
Invité
Yes merci pour la vidéo, ça me donne un bonne aperçu de la qualité de ce CFW Smile

Invité

avatar
Invité
Bonjour à tous, bonjour Hayvan !
Maintenant que j'ai un forfait internet illimité, je suis connectée en permanence lorsque j'utilise le GPS Nokia. Par contre, j'ai très souvent des problèmes mémoires "mémoire pleine veuillez fermer quelques applications".
Or excepté OviCarte, je n'ai rien d'autre qui tourne.
J'ai l'impression que c'est lié au fait que je sois connectée...
Comment est-ce-que je peux trouver d'où ça vient ?
Merci et bonne journée.
Iza

metallifanca

avatar
Moderateur
Moderateur
vide le cache du navigateur web... ca devrait résoudre le probleme...
moi j'avais souvent ce probleme, et depuis que j'ai configuré le navigateur pour ne plus qu'il enregistre quoi que ce soit, ca fonctionne.

Sinon ca m'arrivait aussi avec les applications QT, et ovi maps utilise QT. Ca peut venir de la aussi...


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 6 sur 12]

Aller à la page : Précédent  1, 2, 3 ... 5, 6, 7 ... 10, 11, 12  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum