Nokia Génération
Bienvenue
Nokia Génération

Le Forum des passionnés de Nokia tactiles

Nokia Génération a une page Facebook, pour y aller cliquer > > > Ici

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

CFW C6 v40 par Hayvan (MISE A JOUR DU 12.07.2011)

Aller à la page : Précédent  1, 2, 3 ... 8, 9, 10, 11, 12  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 9 sur 12]

hayvan

avatar
Moderateur
Moderateur
Rappel du premier message :

Bonjour

Je vous propose de partager ce CFW concocté pour mes besoins propres.

Il est basé sur la version 52.0.007 du 5800 et la 40.0.21 du C6. Je remercie mara- pour le port du firmware C6 pour le 5800, je me suis contenté d'ajouter les mods.

Vous retrouverez dans ce CFW les nouveautés du C6v40, à savoir (par rapport à la v20):
  • le nouveau navigateur internet
  • les émoticônes
  • une meilleure gestion de la RAM


Mes ajouts :
  • Rompatcher inclus, j'ai choisi de virer l'installserver de PNHT pour permettre l'installation des applications QT/smartinstaller (il suffit de désactiver le patch installserver+ la première fois qu'on installe QT)
  • Permissions Java craquées, ce qui veut dit que vous pouvez fixer un "toujours autoriser" à toutes les catégories existantes (paramètres suite dans "applications installées)
  • Icônes N8 de mara- intégrées
  • Conversations et Nokia Notifications intégrés
  • 5 widgets raccourcis
  • Menu S^3 (4x4 en vertical et 6x2 en horizontal)
  • Clavier N8 intégré avec un clavier AZERTY et QWERTY 4 lignes
  • Anglais, Français et Finnois intégrés
  • Les effets de thèmes de Titoinou (merci Titoinou)
  • Le slide to unlock du dernier CFW de Bennyvon88 (merci Benny)
  • Le mod light v3 de mara- (merci mara-, c'est en gros la lumière verte qui s'allume lors du chargement de la batterie)
  • Presque tous les mods de Titoinou (re-merci Titoinou)
  • TV-out qui marche
  • User agent du N97 (je le préfère à celui du C6, il est plus complet sous le Store, par exemple le widget du Monde n'apparaît pas quand on est reconnu comme C6).
  • Le "verrouiller écran et touches" redémarre en fait le téléphone (pas trouvé une version en français du restart, et ça me saoûle de reflasher pour ça)
  • Vibrations atténuées du retour d'écran pour limiter la conso de la batterie.
    MàJ (12/07/2011)
  • Ajout du mod Titoinou de fermeture des applications restant par défaut en arrière-fond (libère de la RAM)
  • le "verrouiller écran & touches" a été remplacé par "Redémarrer le téléphone" dans le menu déclenché par le bouton on/off


J'ajoute par ailleurs qu'Ovi Maps se met à jour, de même que le lecteur audio (qui ne lit que dans le répertoire Music), je n'ai rencontré à ce jour aucun problème de mise à jour.

J'oubliais : le SIP fonctionne (je suis assez lourd avec le SIP pour qu'il marche dans mon CFW quand même).

Seul bug possible : la mediabar peut ne pas fonctionner lors du premier boot, mais après un redémarrage, tout fonctionne (et le bug ne ré-apparaît jamais).

Je vous conseille l'excellent tuto de Metallifanca pour flasher avec JAF. J'ai inclus les 6 fichiers à mettre dans le répertoire RM-356 dans le fichier .rar joint.

Je précise que j'ai cooké ce CFW pour mon propre plaisir, donc j'ignore si je l'entretiendrai ou ferai des mises à jour régulières.

Bon maintenant les screenshots (NB. J'utilise un thème Anna actuellement qui n'est pas incorporé dans le CF) :
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]

Et le lien pour le CFW (quand même) :

[Vous devez être inscrit et connecté pour voir ce lien] (màj du 12.07.11, re-uploadé le 23/6/12)

et le lien du [Vous devez être inscrit et connecté pour voir ce lien] (màj du 12.07.11)

Merci encore à mara-, Titoinou, Bennyvon88 et tous les modders de dailymobile.



Dernière édition par hayvan le Sam 23 Juin 2012 - 13:27, édité 4 fois


hugnka

avatar
Membre de confiance
Membre de confiance
salut franchement je compte le garder également car il répond parfaitement à mes attentes et il est beaucoup séduisant. Je suis vraiment satisfait de tout ce que je peux faire avec ce cfw. Merci hayvan.Very Happy

jeyak

avatar
Cuistot
Cuistot
c' est pour ça que je l' ai créer cette page Exclamation ça télécharge plus et c' est facile a uploader

Invité

avatar
Invité
'soir, je viens de flasher mon mobile pour la première fois en un an et je trouve ce cfw d'emblée sublime. Il y a toujours un mais, donc disons-le, mais la rotation ne fonctionne plus du tout. Je suis allé dans param, tel, param capteurs, capteurs, il y est inscrit "activés". J'ai essayé de désactiver, réactiver, redémarrer, hard reset bien que ce soit le premier (ou 2ème) démarrage, mais toujours rien. J'ai alors reflashé en sélectionnant au hasard euro1 france red v52.0.007 de navifirm pour vérifier que mes capteurs sont toujours fonctionnels, ce qui est effectivement le cas, donc je suis retourné sur le cfw de Hayvan pour l'explorer plus en profondeur en espérant entre temps une éventuelle réponse.

metallifanca

avatar
Moderateur
Moderateur
en fait c'est dans parametres/telephone/parametre capteur/commande de rotation ==> rotation automatique de l'affichage Wink


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
Merci ! Sans ton intervention, j'aurais été encore plus ridicule en faisant mumuse avec ça. En fait j'avais aussi essayé. Razz

Leplucooldu14

avatar
Administrateur
Administrateur
lol! Trop fort tu viens juste d'arriver et tu te lance directe dans le flash Exclamation Very Happy

Bravo Smile


______________________________________________________________________
 [Vous devez être inscrit et connecté pour voir cette image] Leplucooldu14 Administrateur de Nokia Génération  [Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
http://nokia-generation.my-goo.net

Invité

avatar
Invité
SFI me dit "Flash files are corupted or missing...", c'est arrivé à quelqu'un d'autre?

Alexx

avatar
Administrateur
Administrateur
Oui (mais avec JAF) - vérifie que tu les a bien renomé (si il le fallait) et si les files sont bien présent dans ton dossier.


______________________________________________________________________
Alexx Administrateur de Nokia Génération
[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien]
Merci de compléter votre profil - ce sont des informations utiles pour pouvoir vous donner des réponses exactes [Vous devez être inscrit et connecté pour voir cette image]
Ne confondez pas ma boîte MP avec le Forum. Je ne réponds à aucun MP concernant un problème qui peut être exposé sur le forum, merci pour votre compréhension.
http://nokia-generation.my-goo.net

Invité

avatar
Invité
J'ai changé les noms des fichiers, mais maintenant le voyant ape variant ne marche plus et je ne peux plus sélectionner les fichiers manuellement Sad

metallifanca

avatar
Moderateur
Moderateur
euuuh pour le cfw d'hayvan il n'y avait pas besoin de renommer les fichiers...


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
J'ai recommencé sans les renommer, il me met toujours "Flash files are corupted or missing...", je comprends pas! confused m'enfin pour l'instant je reste en ofw, dès que j'ai une solution j'essaie de flasher, mais je trouve ça bizarre quand même

metallifanca

avatar
Moderateur
Moderateur
On va checker certains points : premiere chose, dans le dossier program files/nokia/phoenix/rm-356, combien as-tu de fichiers/répertoire ? tu ne dois avoir que 6 fichiers.

Ensuite, quelle version de jaf utilises-tu ? sur le forum il y a SFI, qui est JAF2 en fait, si tu l'utilise, prends plutot la premiere version de JAF. Sinon, teste SFI pour voir si ca ne fonctionnerait pas. je vois que tu es sous windows seven, tu lance bien jaf en mode administrateur et en mode de compatibilité avec winXP SP3 ?

Sinon c'est que ce sont tes fichiers pour le flash qui sont corrompus, tu peux les retélécharger et réessayer...


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
J'ai bien 6 fichiers dans RM-356.
J'utilise SFI parce que JAF ne marche pas, il me dit "Cannot create file C/ProgramFiles(x86)/Odeon/JAF/winscard.dll"
Et SFI marche bien puisque j'ai essayé avec d'autres fichiers et j'ai débriqué mon gsm avec, donc pas de problèmes e ce côté là.
J'ai déjà retéléchargé les fichiers, même chose, j'essaie de réinstaller JAF là et jte tiens au courant

edit: j'ai réinstallé JAF, encore et toujours le même problème!

metallifanca

avatar
Moderateur
Moderateur
Essaye peut-etre de prendre les fichiers en 52.0.101 dispo dans le tuto pour les nuls et de mettre le rofs2 d'hayvan avec. ton téléphone sera en v52.0.101 mais ca te permettra peut-etre de flasher.


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
maxy63 a écrit:J'utilise SFI parce que JAF ne marche pas, il me dit "Cannot create file C/ProgramFiles(x86)/Odeon/JAF/winscard.dll"
As tu vérifié les permissions sur le répertoire ?

Invité

avatar
Invité
Euh késako?^^

Invité

avatar
Invité
maxy63 a écrit:Euh késako?^^

Peut-être qu'il veut parler des attributs du dossier JAF. Dans ce cas, clique-droit sur JAF, propriétés, puis vérifie que lecture seule n'est pas coché.




Après avoir passé une journée avec ce CFW, je lui accorde la mention très bien.

-Le premier, le pire défaut serait cette lumière du slide to unlock qui clignote en permanence. Y aurait-il un moyen de désactiver uniquement ce clignotement, ou si ce n'est pas possible, de désactiver le mod (en flashant ou non, peu importe) ?
Edit : Dans paramètres -> Téléphone -> Voyants de notification -> Voy. clign. veille -> Voyant clignotant : On peut le désactiver.

-Pour avoir un clavier azerty parfait lorsque l'on écrit un texto, il suffit de le mettre en italien (ou autre) et le tour est joué. Mais pour diverses saisies de texte, un autre clavier apparait; par exemple, lors de la configuration mail (cf spoiler).
Quelle que soit la langue choisie, le clavier reste en qwerty. Il s'avère d'autant plus que si l'on appuie sur "1*", on ne peut plus repasser au clavier alphanumérique. Il faut alors valider, sortir de la zone de saisie, faire apparaitre la zone de saisie et y entrer pour obtenir l'alphabet à nouveau ou simplement changer de langue pour qu'il réapparaisse.

Spoiler:



Dernière édition par Intrude19 le Sam 27 Aoû 2011 - 13:30, édité 1 fois (Raison : premier pb résolu)

Invité

avatar
Invité
Bonjour à tous
Ca fait un peu plus d'un mois et demi que j'utilise la verson d'Hayvan. Dans l'ensemble, il fonctionne nickel, mais j'ai relevé quelques petits problèmes :
- Quand j'utilise OVI, ça met désormais 3h à se connecter à un relai et il est très long à calculer l'itinéraire (je crois que quelqu'un a le même pb)
- J'ai parfois des plantages mémoires quand j'utilise OVI, je suis passée de 70 à 90% d'utilisation de la mémoire. Ca ne plante plus mais je pense que ça affecte les autres fonctionnalités.
- Le widget "mail" (hotmail pour moi) plante parfois. Il faut que je me connecte au web pour débloquer la situation.
- Ca pompe beaucoup de batterie, je dois le recharger tous les jours désormais, alors qu'avant tous les 3-4 jours.

A part ces petits désagréments, je trouve que ce cfw est génial.

Donc un grand merci à Hayvan et à la communauté pour votre taf'.

Iza

metallifanca

avatar
Moderateur
Moderateur
Pour ovi maps : tu utilise le gps en mode connecté au net ou pas ? (a-gps)
Les plantages a cause de la mémoire peuvent être résolu grace a ramblow (dispo sur le forum)
Le widget mail fonctionne trés bien chez moi, donc la je ne saurais pas te dire...
Et la batterie, moi c'est pareil, mais il faut dire que mon téléphone date de la sortie du 5800, donc il se fait vieux et je ne le ménage pas (ovi maps, musique tous les jours, surf intensif, bidouillage tout le temps...) normal donc.


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
Bonjour Metallifanca
J'ai supprimé la connection internet quand j'utilise OVI, mais ça ne fonctionne pas mieux. Je pense que c'est lié à la mémoire. Je vais voir ce que ça donne avec ramblow.
Mon 5800 commence a dater aussi, mais c'est à partir du jour où j'ai installer le new cfw qu'il pompe un max, donc je pense que c'est lié.
Pour le widget hotmail, je ne sais pas si c'est vraiment ça qui bloque. Car quand je contaste que les mails ne remontent plus, je n'arrive plus à récupérer la météo (spbweather). Ou alors c'est ma connexion qui déconne...
Je testerai ovi avec ramblow demain (avec et sans connection internet pour voir...)
A+ et merci.
Iza

metallifanca

avatar
Moderateur
Moderateur
non la connexion internet il faut l'activer, c'est pour qu'il trouve plus vite les satellite (3-4 secondes pour moi). Ramblow c'est pour libérer de la mémoire.


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Invité

avatar
Invité
Quand la connexion internet est activée, c'est pire.
J'ai isntallé ramblow, mais je ne gagne pas grand chose en mem... je verrai à l'utilisation d'OVI.
Merci

hayvan

avatar
Moderateur
Moderateur
Bonjour, je suis de retour en France.

Si par Ovi, vous entendez Nokia Maps, je n'ai aucun problème. J'ai intensivement utilisé le guidage sans connexion internet en Finlande (GPS interne only) et je n'ai eu aucun plantage.

Par ailleurs, on a fait pas mal de geocaching et le lock GPS n'a jamais pris plus de 2-3 minutes sans aide du réseau.

Pour le widget e-mail, j'utilise 4 comptes : un MfE, un mail.ovi.com et deux free et aucun ne plante, ca m'étonne donc.

Pour la batterie : si je ne fais pas grand'chose (40 minutes de radio, relevé de mail quotidien), la batterie dure pas mal : chargé disons le dimanche soir, ca tiendra jusqu'à mardi dans la soirée.

Donc désolé de ne pouvoir t'aider, iriche, je n'ai aucun des soucis décrits !

Invité

avatar
Invité
Et tu aurais une explication à mes problèmes ou pas? Smile

hayvan

avatar
Moderateur
Moderateur
Désolé, mais non : je n'utilise ni WP7, ni autre chose que JAF pour flasher (XP+JAF sous VMWare en fait).

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 9 sur 12]

Aller à la page : Précédent  1, 2, 3 ... 8, 9, 10, 11, 12  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum