Nokia Génération
Bienvenue
Nokia Génération

Le Forum des passionnés de Nokia tactiles

Nokia Génération a une page Facebook, pour y aller cliquer > > > Ici

Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Se connecter via son Nokia en USB sous Ubuntu

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

metallifanca

avatar
Moderateur
Moderateur
Bon, étant donné qu'il y a quelques utilisateurs de Linux sur le forum, je vais vous détailler comment vous connecter à internet via votre GSM connecté en USB. Cette méthode est vraiment la méthode la plus simple, et a la portée de tout le monde. La preuve ? J'utilise Ubuntu depuis deux jours et j'ai réussi a le faire.

Premiere chose : dans le menu des connexions, aller dans "modification des connexions".
[Vous devez être inscrit et connecté pour voir cette image]

Ensuite aller dans l'onglet "Connexion mobile a large bande" et cliquer sur "ajouter"
[Vous devez être inscrit et connecté pour voir cette image]

Sélectionnez votre pays et votre opérateur. Ensuite, vous pourrez sélectionner votre plan tarifaire. Comme le mien n'y était pas, j'ai mis qu'il ne figurait pas dans la liste et entré manuellement mon APN. Cette info est disponible normalement sur le site de votre opérateur. Dans mon cas (mobile vikings) c'est "web.be".
[Vous devez être inscrit et connecté pour voir cette image]

Sur l'écran suivant, vous pouvez entrer le reste des paramètres de votre opérateur. Donc moi j'ai mis le nom "Mobile Vikings2" comme nom a ma connexion pour la retrouver facilement, le nombre *99# c'est un paramètre fourni par mon opérateur pour la connexion au modem du téléphone. Le nom d'utilisateur et le mot de passe sont aussi fournis sur le site de l'opérateur (dans mon cas, c'est "web" pour les deux). L'APN provient de l'écran précédent donc rien a changer à ce niveau la. Le reste j'ai laissé tout par défaut et j'ai coché la case connecter automatiquement.
[Vous devez être inscrit et connecté pour voir cette image]

Ensuite, en branchant le téléphone en usb en mode Nokia Suite, ma connexion "mobile vikings2" apparait bien dans ma liste de connexions. Enfin, ici en l'occurence c'est ma connexion "Mobile Vikings" et pas la version 2 vu que je l'avais déja configuré avant.
[Vous devez être inscrit et connecté pour voir cette image]


En cliquant sur cette connexion, vous vous connecterez via USB en 3G.
[Vous devez être inscrit et connecté pour voir cette image]

Voila, c'est fini. Alors pourquoi est-ce que je vous donne ce tutoriel alors que je pourrais vous dire "connexion via JoikuSpot et on en parle plus ?"
Tout simplement parce que via JoikuSpot, le réseau WIFI est un réseau Ad Hoc et que Ubuntu ne gère pas bien les connexions sécurisées via les réseaux Ad Hoc. Genre si vous voulez vous connecter a hotmail en étant connecté en Ad Hoc sou Ubuntu, ca ne marchera pas (quel que soit le navigateur utilisé), tandis qu'en 3G via USB ca fonctionne nickel Smile Et en plus pendant que vous surfez, vous rechargez votre téléphone si c'est un S^3. Que demander de plus ?


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

Alexx

avatar
Administrateur
Administrateur
Merci pour le tuto, metallifanca Smile


______________________________________________________________________
Alexx Administrateur de Nokia Génération
[Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien] [Vous devez être inscrit et connecté pour voir cette image][Vous devez être inscrit et connecté pour voir ce lien]
Merci de compléter votre profil - ce sont des informations utiles pour pouvoir vous donner des réponses exactes [Vous devez être inscrit et connecté pour voir cette image]
Ne confondez pas ma boîte MP avec le Forum. Je ne réponds à aucun MP concernant un problème qui peut être exposé sur le forum, merci pour votre compréhension.
http://nokia-generation.my-goo.net

raikko

avatar
Moderateur
Moderateur
Merci Metallifanca. Smile


______________________________________________________________________
[Vous devez être inscrit et connecté pour voir cette image]

orion

avatar
Moderateur
Moderateur
Pas mal, metallifanca.
Ca pourra me servir si joikuspo ne marche pas.

metallifanca

avatar
Moderateur
Moderateur
@Orion, ben même avec joikuspt qui marche, certaines connexion sécurisées ne passent pas via Joikuspot donc pour avoir une connexion complète... c'est mieux ainsi Smile


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

dang66

avatar
Moderateur
Moderateur
Merci Metallifanca.
Pffff ! Là, où Joikuspot (ou ta méthode) pourrait m'être utile, c'est en Bourgogne où je n'ai pas internet... mais y'a pas la 3G non plus (enfin juste pour Orange pas pour Bouygues Crying or Very sad , c'est une zone blanche et là, le réseau est Orange... il aurait pu être sfr ou Bouygues)


______________________________________________________________________
Téléphones since 1997 : Nokia 3310, 3330, 5740, 6300, 5800

metallifanca

avatar
Moderateur
Moderateur
pas de 3G... Reste le Edge... mais tu va attendre 15 minutes pour voir s'afficher la page d'accueil de Google Very Happy


______________________________________________________________________
Mobile OTG - Tout pour être mobile
== [Vous devez être inscrit et connecté pour voir ce lien] ==
Merci de compléter vos profil/avatar et merci de vous présenter dans la section prévue à cet effet
http://le5800.wordpress.com

dang66

avatar
Moderateur
Moderateur
15 minutes.... mouai... à peu de chose près, ça doit être ça Suspect


______________________________________________________________________
Téléphones since 1997 : Nokia 3310, 3330, 5740, 6300, 5800

hayvan

avatar
Moderateur
Moderateur
+1 merci metallifanca, je viens de te répondre par MP, mais je n'avais pas vu que tu avais réglé ton problème Smile

hayvan

avatar
Moderateur
Moderateur
Je viens d'essayer (sur mon fixe héhé), pour que ça marche, il faut d'abord connecter le téléphone, sinon l'onglet "large bande" restait grisé chez moi

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum